Maintenance not completed. Cancelled and deferred to a later time
Posted Mar 31, 2026 - 11:20 NZDT
Update
This maintenance has been cancelled for the meantime
Posted Mar 31, 2026 - 11:19 NZDT
Update
This maintenance has been cancelled for the meantime
Posted Mar 31, 2026 - 11:18 NZDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 30, 2026 - 08:00 NZDT
Scheduled
We will be performing BIOS and Firmware upgrades on selected HPC HPE Servers to address security vulnerabilities identified.
Why: - Potential security vulnerabilities have been identified in HPE ProLiant AMD DL/XL Servers. - These vulnerabilities could be locally exploited to allow local disclosure of information.
Potential impact: -There is no impact to workloads expected as the updates will be done one server at a time - Each node will be put on a reservation and will be done when its empty of jobs and will be put back into service once completed.
Posted Mar 27, 2026 - 13:59 NZDT
This scheduled maintenance affected: Flexible High Performance Cloud Services (Virtual Compute Service, Bare Metal Compute Service).