Freezer access (to s3 buckets) impacted by known software issue

Incident Report for NeSI

Monitoring

A software bug is causing frequent restarts of the underlying infrastructure behind Freezer. An upgrade to resolve this is planned for Monday morning.
Posted Nov 28, 2025 - 13:27 NZDT

Investigating

Freezer was down briefly from Friday 2025/11/28 12:40PM until Friday 2025/11/28 12:46PM. Please check if your transfers have been interrupted. For more information see https://docs.nesi.org.nz/Storage/Long_Term_Storage/Freezer_Guide/#synchronise-data
Posted Nov 28, 2025 - 13:26 NZDT
This incident affects: Long-term Storage (Freezer).