Mahuika lander node, Slurm database, some OnDemand nodes currently affected

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 16:07 NZST

Monitoring

The affected hypervisor has been recovered and all affected instances are now available.
Posted Apr 23, 2026 - 14:17 NZST

Identified

The Slurm database has now been recovered and sacct commands are working.
OnDemand is now fully available.
Posted Apr 23, 2026 - 13:56 NZST

Update

We have had a hypervisor failure about 1:30pm today.
The Mahuika Lander node has failed over and is available, but sessions on the failed Lander node will have been killed.
The Slurm database is down, Slurm jobs will be unaffected for the moment but the sacct command will fail.
An OnDemand node failed and will have affected some OnDemand sessions
Posted Apr 23, 2026 - 13:50 NZST

Investigating

We are currently investigating this issue.
Posted Apr 23, 2026 - 13:47 NZST
This incident affected: NeSI OnDemand.