Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 04, 2026 - 09:45 NZST
Scheduled
Description: Research Developer Cloud (RDC) systems maintenance (Batch2)
Why: - We preform routine maintenance on our systems supporting RDC. As part of this activity we will be implementing the latest bug fixes and updates to our servers. - We will also enable required features to support Windows 11 more broadly.
Potential impact: - Most VMs can be live-migrated and should see no impact (except for maybe a small blip in network traffic or CPU activity as the VM moves) - Users with VMs that cannot be live-migrated will need to be shutdown for a short period. We will reach out to you to agree on a downtime window if this affects you.
Posted Jun 04, 2026 - 09:38 NZST
This scheduled maintenance affected: Flexible High Performance Cloud Services (Virtual Compute Service, Bare Metal Compute Service).