Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 02, 2025 - 15:00 NZDT
Scheduled
We are upgrading the core software underlying our Flexible HPC research cloud platform. This upgrade is essential for improving the stability, performance, security and reliability of the Flexible HPC research cloud platform.
There is no specific action required from users relating to this upgrade. If you experience any issues during this period, our advice is to wait and retry after the change has completed. You are welcome to contact us if you do experience any issues.
We understand that these interruptions may cause inconvenience, and we appreciate your support as we undertake important work in maintaining and improving our infrastructure. We aim to minimise downtime and disruption and keep you informed throughout.
Technical Information
This change is to the underlying OpenStack environment, upgrading OpenStack from the currently deployed 2023.1 Antelope release to the 2024.1 Caracal release.
This release includes a range of new features and fixes to address bugs, improve security, and enhance performance. The following upgrades are included in the 2024.1 Caracal release: https://releases.openstack.org/caracal/highlights.html
Impact
During the upgrade, you might experience brief periods where the web browser dashboard or APIs for programmable access to the platform are unavailable.
Users might experience temporary failures in launching new compute instances, creating storage volumes, or managing network resources due to these brief API interruptions.
Upgrade Process
This is an automated rolling upgrade with platform services upgraded sequentially to minimise overall downtime.
Communication
We will provide regular updates on this Statuspage.
For support during the upgrade or any time, please contact us: support@nesi.org.nz
Posted Apr 02, 2025 - 14:20 NZDT
This scheduled maintenance affected: Flexible High Performance Cloud Services (FlexiHPC Dashboard (web interface), FlexiHPC CLI interface, Public API of the FlexiHPC Service) and Flexible High Performance Cloud.