Problem submitting HPC jobs

Resolved

Jobs have not been launching for the past 12 hours. That problem is now fixed.
Posted Dec 10, 2025 - 10:46 NZDT

Monitoring

We have identified the problem and Slurm jobs are now starting correctly
Posted Dec 10, 2025 - 10:45 NZDT

Update

We are continuing to investigate this issue.
Posted Dec 10, 2025 - 10:34 NZDT

Update

We are continuing to investigate this issue.
Posted Dec 10, 2025 - 10:33 NZDT

Update

Jobs can be submitted but will not start
Posted Dec 10, 2025 - 10:32 NZDT

Investigating

We are currently investigating this issue.
Posted Dec 10, 2025 - 10:11 NZDT
This incident affected: Submit new HPC Jobs and Jobs running on HPC.