Authentication issues for OnDemand and HPC

Incident Report for NeSI

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 11:57 NZDT

Investigating

We are currently investigating an issue related to authentication into the HPC or OnDemand.

Users are not able to log in during this time.

We are looking into the issue and apologize for the inconvenience caused at this time.
Posted Oct 30, 2025 - 11:39 NZDT
This incident affected: Apply for Access.