Login issues with Tuakiri Virtual Home

Resolved

We have identified and fixed the issue. Tuakiri Virtual Home users should now be able to access My.NeSI, Ondemand, and Mahuika via their Tuakiri Virtual Home now
Posted Sep 01, 2026 - 15:33 NZST

Investigating

We are investigating an issue preventing users with Tuakiri Virtual Home accounts from logging into my.nesi.org.nz, or accessing Mahuika via ssh and OnDemand.
Posted Sep 01, 2026 - 12:30 NZST
This incident affected: Apply for Access and Login to Mahuika.