Flexible HPC floating IP connectivity outage
Incident Report for NeSI Status
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 17:18 NZDT
Monitoring
Floating IP functionality has now been restored and all services are working
Posted Nov 21, 2024 - 10:37 NZDT
Identified
Part of the Flexible HPC control plane has experienced an OS crash this morning about 0915 NZDT. We are working to restore service asap. This is currently impacting all connectivity to/from Floating IPs and interrupting access to the Dashboard and APIs.
Posted Nov 21, 2024 - 09:26 NZDT
This incident affected: Flexible High Performance Cloud Services (Virtual Compute Service, FlexiHPC Dashboard (web interface), Public API of the FlexiHPC Service) and Flexible High Performance Cloud.